知识库

个人知识管理

用户工具

站点工具


linux:ubuntu14.04安装ruby2.0_版本

ubuntu14.04安装ruby2.0+版本

问题记录

在ubuntu14.04下安装软件时提示需要安装ruby2.0+依赖,系统自带的ruby版本太低,找了一圈发现安装方法都太麻烦了,后来发现可以直接以PPA源的形式安装,记录在此。

解决方案

1. 安装PPA源

sudo apt-add-repository ppa:brightbox/ruby-ng

2. 更新源信息

sudo apt-get update

3. 安装ruby2.2

sudo apt-get install ruby2.2
linux/ubuntu14.04安装ruby2.0_版本.txt · 最后更改: 2019/09/11 00:49 (外部编辑)